GPD User Community Support Forum

Initial preloaded Windows Setup hangs

Hi,

I have just received the device.
Caveat although I was preciously qualified Microsoft Certified Engineer I have not used Microsoft in nearly ten years except to help friends who have had issues. But never any desires to use Windows until now. Hahaha (I need windows to flash my bios with all these updates) :joy:

UPDATE: Actually I found out that you don’t need windows to do the bios flashes see here: https://www.reddit.com/r/GPDPocket/comments/cwc9zv/p2_max_initial_impressions/eya2wi5/
Maybe I will try this method and capture screenshots and write it up. I’ll let you know if I do.

Here’s my problem
I choose region (default US)
I chose keyboard (default US)
I sign into Microsoft account enter email
Enter password
It moves to fingerprint setup (skip)
Use pin (enter pin)
Sync screen enter mobile
Next
Staring a blank blue screen for over 10 mins cursor moves but nothing
Click back get to screen to enter mobile
Choose “Do it later”
Same thing blank blue screen cursor moves but nothing happens been left like that for 30 minutes (didn’t think was necessary but couldn’t be sure it wasn’t downloading windows updates without feedback)

here is a picture of where it gets stuck. I have video if anyone is really bothered to see it.

P.s I tried shutting down and rebooting and made no difference. I also had a look in bios but I couldnt see anywhere where it showed it recognised the SSD only a boot mode option for SSD pcie as primary but bios information didn’t show it saw any ssd present?

I’m guessing it is normal not to show SSD present in bios main page?

See bios here

Ubuntu Mate works off live install and sees SSD no problem with it at all. Just issue finishing windows installer? Any suggestions would be nice. Thanks

1 Like

Me and Cortana are not having a good relationship so far! :smiley:

1 Like

Before I tried 3 times rebooting and trying setup and couldnt get anything past Link your mobile to your PC click next on there and blue screen pictured.

I tried for last 45 mins and finally thought ok lets just run Ubuntu Mate live and see if it sees SSD.
Did this all was working great. I shut down
I revisit and now we have gotten past this screen.

Could have been

  1. Not activating the microsoft new account properly. (ensure you click on email they send if your setting up a new account)
  2. It appears when I shut down from Ubuntu Mate and removed usb media and rebooted laptop.

Windows realised I was having problems and presented a different start up mode
I’ll upload the pictures.

After this setup started over again
Only this time when I clicked next on link my pc it moved straight to saving files in one cloud.

1 Like

OK so this issue is resolved.

1 Like