GPD User Community Support Forum

P2 Max - Special Keys (Fn + Key) For Symbols Not Working In Remote Desktop

I am facing a weird issue of function keys not working on a remote desktop connection to a different PC connected to the network.
By function key I mean the special Fn Key used with regular keys for typing symbols such as “`~_-+=” etc.
Is anyone else facing this issue? Or able to find any solution for this?

1 Like

Hi @aravind

Can you try the following and see if it resolves the issue?
1.Windows Key + R Key
2. mstsc enter
3. Click “Show Options”
4. Click “Local Resources”
5. In the middle see “Apply Windows key combinations:”
6. Click drop down
7. Select “On the remote computer”
Try connect.

May not work, I’m unable to test as I no longer have any clients to RDP to having not used MS in a very long time.

1 Like

The above option does not work. That option is for situations where you have to use Alt + Tab as mentioned in the option or probably Ctrl + Alt + Del on remote computer.

However I figured out a workaround. Basically on remote computer:
Fn + keys for ` and ~ which is T and Y both work as only ~
Fn + keys for _ and - which is Y and U both work as only -
Fn + keys for + and = which is O and P both work as only =

To type the other symbol you have to use Shift + Fn + Key and both keys in above list work to get the other symbol.

1 Like