Pocket3 touchpad zoom function


I use touchpad to scroll page, but frequently recognized as zoom in\out.
how to disable zoom function of touchpad? I can’t find any setting in mouse hw config.

Windows Settings > Devices > Touchpad > Scroll and Zoom

It’s not very easy, especially for one with fat fingers, to use such a small touchpad. I don’t think it actually support any 4-finger gestures, as a matter of that.