GPD User Community Support Forum

The 8Gb "P2_P2MAX-OS-RS6-20190929-user.zip" archive includes BIOS 0.25

… but it has no information regarding the changes whatsoever. Does anyone here know? I’ve included it here so Linux peeps don’t have to download the whole thing just for this.

BIOS 0.25 on Dropbox

3 Likes

I had no idea there was a “Bios 0.25” until now. Well spotted! :slight_smile: -
Will contact Kendyz tomorrow and see if there is any “release notes” :wink: haha

2 Likes

Check their website see if it’s official

If this helps anyone, these are DSDT related changes:

3 Likes

Have you tried it @joshwiththegoodhair - Is there any improvement to the screen flicker or screen standby issue?

@admin - not that I’m aware of

1 Like

Has anyone tried installing the image?

I followed the instructions, but get this error

NOT Found *.wim files in images or public\AMD64 folder

Could it be because I formatted the SSD partition to C: and D: ?

Make the c:/ drive into one again check it for errors and try again it worked fine for me

Found out I forgot to rename the USB to WINPE. Works fine, though it will wipe all partitions.