GPD User Community Support Forum

Weird Blue Screen Error (Memtest86 and Minidump Included)

Hello Dear GPD User community,

I build new system last week : GA-A320M-S2H (rev. 1.X), HX432C16FB3/16, AMD Ryzen 5 3600, NVIDIA GTX 750 Ti on Everest Rampage Titan Case.

Since I start to use this system I’m getting blue screen error randomly. I tried to get their common point but there’s no common point of these blue screens. Sometimes I’m getting after played game for more than 5 hours sometimes I’m getting durin playing game even sometimes I’m getting without doing anything. Only common thing I reliaze is if there’s sound when blue screen came Sound is getting stuck.

I can’t remember each error but I remember : PAGE_FAULT_IN_NONPAGED_AREA (50), APC_INDEX_MISMATCH I saw another errors too.

My all drivers are updated, I updated BIOS, I made Memtest86 ( https://drive.google.com/file/d/1Vu1jLsMsBWkdEfEANyWEIqhGk1dDjU47/view?usp=sharing ). Also here is Minidump if you need it ( https://drive.google.com/drive/folders/1b-cqqmmnJqtKC6TAjcPSQW8XsoO7a0X0?usp=sharing ). I made also OCCT test to test my GPU From all of it it didin’t get any error but when I tried to test memort from OCCT it’s crashing.

I need help about it. Eachtime i get blue screen it’s stuck on %100 and for that I’m resterting from power button it’s damaging my pc each time. I don’t know what to do.

Thanks.

I just realize one thing on memtest86. In memtest86 it’s says for my ram’s model KHX1600C9D3K4/16GX but my ram model is HX432C16FB3/16 How can it be possible?