GPD User Community Support Forum

Starts up but doesn't boot

Hello,

I have a strange issue. I haven’t used my P2 Max in a week or two now when I power it on the fan starts spinning and will continue to run, but it doesn’t seem to ever actually boot.

I have tried hooking up an external monitor via both HDMI and USB C as well as scanning my network to see if it’s connected and got an IP assigned. None of which is occurring which is what makes me think it’s not actually booting but seems to be getting power.

Has anyone run into an issue similar to this or have any suggestions? My initial thought was to clear the CMOS, but I’m not entire sure how to go about that so right now I’m just letting it run until it kills the battery.

Any thoughts?

Thanks,
Rick

1 Like

Do you see anything at all? Can you get into the BIOS via Fn-Backspace?

If not, big problems. If yes, something’s up with your drive, either boot files/partition or the drive itself.

I’m not even sure you CAN clear the CMOS.

Unfortunately no I don’t see anything… I figured the same “big problems” which is just wonderful.

I’ll play around with it a bit more and see what happens.

Sometimes happens after having turned it off. Normally I only let it sleep.

When it happens I just hold the power button for a couple of seconds until the machine turns off again, fan stops. Then after that usually it boots again normally. No need to let it run until it’s out of juice…

1 Like

I’ve had similar in Ubuntu Mate no output on screen intermittently. I agree with @Milly but would add that a couple of times I’ve had told hold power Button for longer than 10seconds to get it to turn off. And then 2-3 seconds and release to turn on.

Really hope you can fire it back up.

Take the case off and disconnect the battery. That could reset the CMOS and flush the capacitors.

If you haven’t taken the back plate off yet and that sticker is still there, consult with Kenzy first though.

1 Like

Yea thanks, have tried both of those and my whole idea about letting the thing die completely. I’ll continue playing with it and see what happens.

Any other suggestions are welcome.

1 Like

Hi @RickP this is exactly the same problem that I had been facing till few weeks back. This problem has been described in the following thread.

However after recent update of BIOS 0.25, this issues is resolved for me.

Thank you for the reply and the info. It does seem like a very similar problem, but I’m unsure how to upgrade the bios to .25 when I cannot even get into windows at all.

Have you found a process to upgrade the bios outside of windows?

Have you tried hard reset by long pressing the power button and then turn the system on again after a few seconds.